leejohn

  • leejohn started the topic Condensor in the forum General 6 days, 4 hours ago

    Hi all.

    wanted to update everyone on my condensor issues I had. I would start bike set off then it would cut out after around an hour. Thought of all sorts but never the condensor. Thought of coil, regulator. Wiring fault. The condensor bench tested fine and everyone  said these never go and mine was quite new. Anyway it had gone and this was my…[Read more]

  • Hi KK

    Thanks for the wiring details. Still gonna need a new unit so it’s very much appreciated.

    Thanks

    Lee.

  • Hi chaps. Just replaced condenser with electronic. Still uses points. Works great. Made by gammatronix. There is a picture in my gallery. Thanks.
    Lee.

  • Hi Andy. Went to m&p and they sent wrong one.

    looks like that one would do but do you have any lettering or markings on it. They said they need something to go on.

    they said the one they sent me is what they have to fit mine. It’s 1 phase so no good.

    Thanks.

    Lee.

  • Hi. Need some help with my replacement regulator rectifier. Need a new one and all on eBay are 1 phase.

    mine has the seven wires but no markings to order another. Went to m&p and they sent me single phase which is no good. They can help but asked if I can get some numbers off another.

    Anyone have the upgrade with seven wires with any model…[Read more]

  • leejohn replied to the topic Painting in the forum Technical Garage 2 months, 1 week ago

    Cheers. Smidl

     

  • leejohn replied to the topic Painting in the forum Technical Garage 2 months, 1 week ago

    Hi chaps.

    thanks very much for your reply. Do you know the base colour used?

    Thanks.

    lee.

  • leejohn started the topic Painting in the forum Technical Garage 3 months, 1 week ago

    Hi Chaps.

    Can you help? I’m wanting to paint the old girl and could do with some help finding the colours

    I’m wanting to go for the dark green. Which green is it? and what is the base coat they used. I don’t think it’s the candy green but it could be???

    Help. is much appreciated.

    Thanks.

    Leejon

  • leejohn posted an update 1 year, 2 months ago

    @tango
    leejohn

    Participant
    Hi Tango, thanks for the reply,nice to see others with same bike.

    Back of summer and the old girl has given up on me. No spark. Checked coils, ok, checked wring and Found a few corodid wires. Repaired these and also replaced joints with nice bullet connectors. Some joints had twisted wires with tape…[Read more]

  • <div class=”bbp-reply-author”></div>
    <div class=”bbp-reply-content”>

    Hi Tango, thanks for the reply,nice to see others with same bike.

    Back of summer and the old girl has given up on me. No spark. Checked coils, ok, checked wring and Found a few corodid wires. Repaired these and also replaced joints with nice bullet connectors. Some joints had…[Read more]

  • Hi Tango, thanks for the reply,nice to see others with same bike.

    Back of summer and the old girl has given up on me. No spark. Checked coils, ok, checked wring and Found a few corodid wires. Repaired these and also replaced joints with nice bullet connectors. Some joints had twisted wires with tape around..poor.

    anyway started her up and she…[Read more]

  • Hi all,

    been using the old girl over summer and she never missed a beat.

    went down to bike shed in London and rode in from a hotel just outside.

    bike shed was great and the Londoner’s had a good welcome. Quite a lot kept stopping us to ask about our bikes, wile we were on the road at the lights….London is a lot better to get around than it…[Read more]

  • leejohn posted an update 1 year, 7 months ago

    Hi all,
    is anyone going to Bike shed show in may. I will be down there with my 750b. going on Friday all weekend. Calling to bike night at ace on Friday then to bike shed on sat.
    if anyone is going, let me know you can come along with me and my brother. he will be on later z750.
    cheers.
    Lee.

  • Hi to all,

    a quick update of my starter clutch. Strangely fitted my new starter clutch with the washer as it was missing when I stripped….it locked the engine. Had a chat with Andy and we thought maybe wrong washer. Washer fine and the correct size…to cut a long story…the inner chamfer was warn so was allowing it to go on too far which jam…[Read more]

  • Hi Kaptainkwak, thanks for the message and I have added this photo which has a pic of the old girl but will put more on later.
    Thanks.
    Lee.

  • leejohn posted an update 1 year, 8 months ago

    Hi Kaptainkwak, thanks for the message and I have added this photo which has a pic of the old girl but will put more on later.
    Thanks.
    Lee.

  • leejohn changed their profile picture 1 year, 8 months ago

  • Hi to everyone. My name is lee and have various bikes and one being the b. Owned for a couple of years and ride it all the time and  I would say my main ride.  Sorry should mention  I’m from up north…goole. I find it very comfy so tend to ride it the most. Please don’t judge me when I upload images as I bought it like that. Please let me know,…[Read more]

  • leejohn commented on leejohn‘s photo 1 year, 8 months ago

    Had a broken bolt which needed removing, this is a pic of my first drilling. Firstly I flattened off then centre punch in middle and drilled into it. I will update with the rest as I did get it out ok.